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Практическая работа 8. 

ПОСТРОЕНИЕ СТРУКТУРНОЙ КАРТЫ С ПОМОЩЬЮ ПРОГРАММЫ SURFER 
2 часа аудиторной, 6 часов самостоятельной работы 

Цель работы: освоение методики построения структурной карты с 

помощью программного обеспечения. 

Задачи: 

1. Знакомство с приемами работы с программами построения 

топографических поверхностей компьютерными методами. 

2. Закрепление приемов построения структурной карты. 

3. Закрепление правил оформления структурной карты. 

Исходные данные: варианты заданий (используются варианты заданий 

построения структурной карты методом треугольников).  

Необходимые инструменты: компьютер с загруженной программой 

SURFER 11, принтер. 

Требуется: построить структурную карту. 

Методика выполнения работы приведена на примере данных одного из 
вариантов. 

№ скв X (широта) Y (долгота) ALT (альтитуда) Глубина залегания целевой границы 
 

 устья скважины (кровли меловой системы K), м 
 

  
 

1 90580 40000 68 570 
 

2 91050 40650 62 570 
 

3 90020 40170 72 600 
 

4 90480 40700 81 610 
 

5 91020 41400 76 611 
 

6 90180 41050 75 630 
 

7 90540 41650 76 640 
 

8 90940 42350 75 650 
 

ШАГ 1. ПРЕДВАРИТЕЛЬНЫЕ ВЫЧИСЛЕНИЯ 
Расчет абсолютной отметки кровли меловых отложений в скважинах 

осуществляется вычитанием глубины залегания кровли из альтитуды устья 
скважины. Эти вычисления Вы уже делали при построении структурной 
карты методом треугольников. 

Hабс=ALT-h, м 
Результат расчетов представлен в таблице 8.1. 

 

ШАГ 2. НАЧАЛО РАБОТЫ С ПРОГРАММОЙ 

Абс. отметка кровли 
пород меловой 

системы (К) 

-502 

-508 

-528 

-529 

-535 

-555 

-564 

-575 
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Здесь приведен пример работы в версии SURFER 11, который установлен 
в компьютерном классе. Если Вы работаете самостоятельно – установите этот 
пакет. Он есть в свободном доступе в Интернете. 

1. Устанавливаем программный пакет SURFER (или запускаем с рабочего 
стола). 

2. В меню ПУСК ⇒ ПРОГРАММЫ ⇒ Golden Software Surfer ⇒ Surfer 
3. После запуска программы открывается новое окно. Нажав левой 

кнопкой мыши (ЛКМ) на главной панели задач File/New/ Plot 
(рис. 8.1). 

 
Рис. 8.1. Запуск программы 

 

ШАГ 3. ЗАГРУЗКА ДАННЫХ 

Для создания новой структурной карты поверхности, в нашей работе, 
кровли меловых отложений, следует на главной панели задач выбрать 
вкладку Map /New /Post Map (рис. 8.2). 
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Рис. 8.2. Создание новой структурной карты 

Во всплывающем окне необходимо выбрать файл с исходными 
данными. (В нашей работе это файл формата .xlsx). 

Для загрузки файла в программу необходимо выбрать исходный файл 
(нажав на него левой кнопкой мыши) и выбрать пункт «Открыть» (рис. 8.3). 

 
Рис. 8.3. Загрузка исходных данных 

В окне Plot (пустой лист) отобразилась карта. В левой части панели 
задач появился новый пункт «Post- Исходные данные». (Файл может 
называться Plot- «Любое имя») (рис. 8.4). 
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Рис. 8.4. Первоначальное изображение исходных данных 

Загруженный файл неверно отображает систему координат. 
Редактирование карты возможно с помощью диалогового окна свойств 
объекта. Для этого необходимо щелкнуть ЛКМ по подобъекту Post – 
«Исходные данные» в левом окне Object Manager, либо по его изображению 
в окне Plot. Всплывающее новое диалоговое окно свойств объекта Map⇒Post 
Properties. В закладке General можно посмотреть, проверить и при 
необходимости изменить координаты X и Y, изменить вид символа (Default 
Symbol), его размеры (Symbol Size) и т.п. 

Для корректного отображения карты необходимо проверить 
координаты Х и У. Это возможно сделать с помощью утилиты свойств (рис. 
8.5). 
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Рис. 8.5. Корректировка изображения координат 

В левой нижней части диалогового окна, во вкладке General ⇒Worksheet 
Columns следует задать верные значения столбцов, а именно для пункта «X 
coordinates» должен быть выбран столбец со значениями координат по оси Х 
(В нашем случае Column В, для строки «У coordinates» соответственно 
координаты по оси У (столбец Column С). 
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Рис. 8.6. Корректирование значений столбцов и строк 

 

Всплывает окно, в котором заданы границы карты. Следует нажать 
кнопку «Да». 

 
Рис. 8.7. Граничные значения координатной сетки 

Далее всплывает еще одно окно, в котором нужно выбрать ЛКМ пункт 
«ОК». 
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Такие же операции провести для координат по оси У. 

 

 
Рис. 8.9. Граничные значения координатной сетки 

 

Рис. 8.10. Корректировка масштаба карты 

 

После выполнения данного пункта работы карта примет корректную 
географическую ориентацию. 

 

Рис. 8.8. Корректировка масштаба карты  
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Рис.8.11. Скорректированная координатная сетка 

 
Шаг 4. РЕДАКТИРОВАНИЕ ДАННЫХ  
На структурных картах скважины принято обозначать кругом. Это 

возможно сделать с помощью диалогового окна «Default Symbol». Для 
начала ЛКМ следует активировать Post – «Исходные данные». Далее 
необходимо раскрыть (нажав ЛКМ на плюс) закладку «Marker Properties». 
Во всплывающем перечне, в пункте Symbol следует выбрать черный круг. 
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Рис. 8.12. Свойства карты 

Также для лучшей визуализации карты, следует вывести подписи 
скважин. Активировав карту Post – «Исходные данные», в нижнем 
диалоговом окне Property Manager в диалоговом окне открываем 
вкладку Labels-Worksheet column выбираем пункт «Сolumn А: скв.». 

 

  



ПОСТРОЕНИЕ СТРУКТУРНОЙ КАРТЫ С ПОМОЩЬЮ ПРОГРАММЫ SURFER 

10 
 

 
Рис.8.13. Вывод подписей к скважинам 

После данной операции около каждой скважины появилась подпись 
(номер). 
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Рис. 8.14.Подпсии к скважинам 

Для корректной подписи скважин необходимо вывести также 
абсолютные отметки. 

1. Следует подчеркнуть номер скважины. В левой части панели задач, 

во вкладке Labels активируем свойства Underline. 
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Рис.8.15 Свойства подписей 

 

2.  Вывести абсолютные отметки. Создаем новый или добавляем слой с 

помощью модуля Post Map. (Map⇒New⇒Post Map). (см. Шаг 3) 

 

 
Рис.8.16 Создание слоя 
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Рис. 8.17 Вывод абсолютных отметок 

 

Подписи могут выходить за рамку карты, например, как скважина 
№8. Это можно исправить. Для редактирования следует активировать 
карту (щелкнуть ЛКМ по подобъекту Post – «Исходные данные» в 
левом окне Object Manager). 
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Рис. 8.18.1 Редактирование подписей к скважинам  
 

 
Рис.8.18.2 Редактирование подписей к скважинам  
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Рис.8.18.3 Редактирование подписей к скважинам  

 
Следующим этапом работы является вывод стратоизогипс на карту. На 

основной панели задач выбираем вкладку GRID ⇒ Data 
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Рис.8.19 Создание стратоизогипс 
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Рис.8.20. Загрузка исходных данных 
 

Во всплывающем окне выбираем файл с исходными данными. 

(ЛКМ нажимаем на интересующий файл и нажимаем «Открыть»). 

В новом окне для каждого пункта выбираем соответствующие 

значения. Для Х- column B:Х 

 
Рис.8.21 Выбор координат по Х (широта) 

Для У - column С:У 

 

 
Рис.8.22 Выбор координат по Y (долгота) 

 

Для Z - column G: Абс. отметка К 
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Рис.8.23. Выбор координат по Z (Абсолютная отметка) 
 

Нажимаем ОК. Во всплывающем окне можно посмотреть 

информацию о созданном файле. Нажимаем ОК. 
 

 
Рис.8.24.Создание файла 

Окно с данными о файле следует просто закрыть. 
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Во всплывающем окне следует сохранить файл, то есть нажать кнопку 

«Да». 

 

 
Рис.8.26. Сохранение информации файла 

 

Рис.8.25. Информация о файле 
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Рис.8.27. Сохранение файла 

Прописываем путь сохранения файла. Нажимаем «Сохранить». 

Далее, активировав Post –«Исходные данные» (Нажав на карту 

ЛКМ), нажимаем ПКМ на карту и в диалоговом окне выбираем атрибут 

Add/Contour Layer. 
 



ПОСТРОЕНИЕ СТРУКТУРНОЙ КАРТЫ С ПОМОЩЬЮ ПРОГРАММЫ SURFER 

21 
 

 
Рис.8.28. Создание изолиний 

Во всплывающем окне выбираем (нажав ЛКМ) раннее созданный 

файл «Исходные данные» в формате .grd и нажимаем «Открыть». 
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Рис.8.29 Загрузка файла 

На карте отобразились изолинии. 

 

В верхней левой части панели задач, активируем (щелкнуть ЛКМ по 

подобъекту contours «Исходные данные», в левом окне Object Manager) 

изолинии. 

 

 

Рис.8.30  Карта с изолиниями 
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Рис.8.31 Редактирование изолиний 

В нижней части панели задач во вкладке Property Manager- Map 

Contours- Исходные данные, в диалоговом окне Levels можно задать цвет 

карте. Для этого необходимо активировать (поставить галочку в пункте 

«Fill contours»). 
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Рис.8.32 Свойства объекта 
 

Далее ЛКМ выбираем цвет, следует активировать «Fill colors». 

Во всплывающем окне, во вкладке «Color» выбираем нужный цвет, в 

нашей работе «белый». Выбираем из списка «GrayScale». 
 

Чтобы карта имела однотонную заливку, а не градиентную нужно 

задать граничные цвета одинаковые. Задать оба цвета «белый». 
 

 

 
Рис.8.33. Заливка карты 

И нажать ОК. Карта закрасится в белый цвет. 
 

Также можно вывести легенду (условные обозначения) на карту. 

Для этого следует поставить галочку во вкладке «Color scale» 

(Выводить легенду в данной практической работе не нужно-примеч.). 
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Рис.8.34. Вывод легенды 

Также в данной панели задач можно выбрать шаг изолиний и частоту 

подписей к ним. Во вкладке Levels в подпункте Contour interval например 

прописываем «10», значит изолинии будут проведены с шагом равным 10. 

В пункте «Major contour every» прописываем частоту, с которой будут 

подписаны изолинии, например 1- каждая изолиния, 2-каждая вторая и т.д. 
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Рис.8.35.Свойства изолиний 

Если Вы карту окрашивали в другой цвет возможно, скважины и 

подписи к ним останутся на заднем слое, это необходимо 

откорректировать. 

 

Для этого активировав Contours – Исходные значения (ЛКМ), 

выбрать Order Objects / Move to back. 

 
Рис.8.36. Редактирование изолиний 

После данной операции скважины и подписи к ним будут на переднем 

слое файла. 
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Рис.8.37.Структурная карта 
 

Далее следует подписать карту. Для этого на главной панели задач 

выбираем вкладку Draw/Text ЛКМ нажать на область карты, где должна 

быть подпись карты. Во всплывающем окне следует написать название 

карты. 
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Рис.8.38. Название карты 

Нажать ОК. 

Так как в нашей работе строится структурная карта по кровле 

меловых отложений, изолинии можно окрасить в зеленый цвет. 

Для этого активировав Contours – Исходные значения (ЛКМ), в 

нижней части панели задач, во вкладке Major Contours можно задать 

параметры изолиниям. В работе нужно указать зеленый цвет для изолиний. 

В пункте «Color» задать зеленый цвет. Нажать ОК. 

 

Рис. 8.39.1 Свойства изолиний 
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Можно задать размеры изолиний. В пункте «Width» изменить толщину. 

 

Шаг 5. ВЫВОД УСЛОВНЫХ ОБОЗНАЧЕНИЙ 

Следует вывести масштабную линейку к карте. Для выполнения 

данного модуля  на основной панели задач выбираем Map⇒ Add⇒Scale Bar. 

 

 

 

 

Рис.8.39.2 Свойства изолиний 
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Рис.8.40 Вывод масштабной линейки 

Вывод условных обозначений. На основной панели задач во вкладке 

Draw⇒Rectangle. Вывести столько прямоугольников, сколько потребуется 

для всех условных обозначений. 

 
Рис.8.41  Вывод условных обозначений 

В условных обозначениях для данной практической работы выведем 

«стратоизогипсы» и «№скважины/абсолютные отметки, м».  

Для «стратоизогипс» на основной панели задач, во вкладке Draw, 
выбираем атрибут «Polyline».  

 
Рис.8.42.1 Условные обозначения (стратоизогипсы) 

В одном из прямоугольников условных обозначений провести линию. 

Отредактировать, согласно правилам условных обозначений. 
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Рис.8.42.2 Условные обозначения (стратоизогипсы) 

Во втором прямоугольнике выведем номер скважины и абсолютную 

отметку в метрах.  

Для этого на основной панели задач, во вкладке Draw, выбираем атрибут 
Text⇒Insert Template. 

 
Рис.8.43.1 Условные обозначения (номер скважины и абсолютную отметку в метрах) 

Следует выбрать формулу вида «обыкновенная дробь». 
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Рис.8.43.2 Условные обозначения (номер скважины и абсолютную отметку в 

метрах) 

Записываем в числителе -№скважины, в знаменателе- 

«абс.отметка,м». 
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Рис.8.43.3 Условные обозначения (номер скважины и абсолютную отметку в метрах) 

Также необходимо добавить символ (черный круг). На основной панели 

задач, во вкладке Draw, выбираем атрибут Symbol. 

 
Рис.8.43.4 Условные обозначения (символ скважины) 

В свойствах объекта задаем нужный символ, цвет и различные 

характеристики по необходимости. 
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Рис.8.43.5 Условные обозначения (символ скважины) 
Осталось подписать условные обозначения. 

 
Рис.8.43.6 Условные обозначения 

Перед экспортированием изображения необходимо вывести на карту 

надпись об авторе работы (Draw ⇒Text).  

 
Рис.8.44 Надпись об авторе 

Результатом работы является структурная карта по кровле 

меловых отложений. 
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Рис.8.45. Результат работы 

Следует выгрузить карту. Для этого на главной панели задач 

выбираем пункт File⇒Export. 

 
Рис.8.46 Экспортирование изображения 
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Тип файла .jpeg, .jpg, прописываем путь сохранения и название 

файла, нажимаем «Сохранить». 

 
Рис.8.47. Сохранение файла 

Всплывает окно - наживаем ОК (Можно задать параметры страницы). 

 
Рис.8.48 Параметры страницы 

 

Сохраняем проект. На главной панели задач выбираем пункт 

File⇒Save. 
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Карта построена и выгружена. 


